Pagina 1 di 2

Errore Sensore Pressione Atmosferica P0227

Messaggio da leggereInviato: ven mar 25, 2011 9:42 pm
da Trap
Leggo diversi post dove si raccolgono evidenze di questo errore a seguito di operazioni di tuning sw con  e senza sostituzione dei sensori.
MI preme dire che lo scorso anno anche io fui in questa condizione almeno un paio di volte e ho risolto definitivamente, mai più accesa e nemmeno dalla nuova mappa effettuata venerdì scorso.
Ho risolto il problema un anno fa usando le accortezze che vi illustro sotto e rimuovendo in seguito anche i vapori olio (più per la pierburg che altro).
Detto questo, sulle macchine a cui ho istallato io i sensori e azzerato l'ECU di persona il fenomeno non si ripete.
Occorre prendere delle precauzioni nel montaggio e soprattutto nella gestione della cancellazione.

Se avrete voglia di leggere, potrete aiutarvi da soli!

Iniziamo con il dire che l'uso di certo oli (soprattutto racing o Selenia Abarth), garantiscono una creazione di vapori non indifferente, soprattutto se  rabboccati anche oltre livello. Se poi è presente ancora il circuito originale di recupero che scarica nella aspirazione..il gioco è fatto. Oltre all'attuatore di sovrappressione turbo o elettrovalvola Pierburg (il nome del produttore) possono sporcarsi i condotti che ospitano varia sensoristica, tra cui uno di quelli incriminati. Perchè?

Sostituendo la pierburg il preparatore usa tutto il range disponibile entro il quale il sistema non "taglierà". Il taglio di  chiamiamola "potenza" per semplificare, è dipendente da un insieme di fattori tra cui la pressione iniziale o di entrata e quella di uscita all'interno di quel range di overboost gestito (ho semplificato in maniera tale che un ingegnere mi ucciderebbe). La "memoria" del sistema a volte può non reggere degli scostamenti troppo repentini dovuti a letture di parametri non perfetti dai sensori stessi.
Come fanno i sensori a leggere male o imperfettamente? semplice, leggono la pressione e questa può essere inficiata da molte cose tra le quali:
1.- posizionamento della bocca del sensore pizzicando l'oring di gomma poichè non inserito perpendicolarmente, quindi non è ermetico nella sede;
2. - riutlizzo delle stesse viti dei sensori 500 mentre si installano i GPA. I sensori GPA sono più alti di un buon 30 % nella zona di attacco. Il primo sensore situato sotto l'airbox è avvitato con un torx 25 (se non ricordo male la misura) su plastica! essendo più alto la vecchia vite non serra perfettamente, non morde. Questa situazione può generare perdita (collegata ad un inserimento non perfetto, anche se esiste una piccola tacca ad incavo) di carico tale da far rilevare al secondo sensore , quello sotto la batteria prima della tubazione che porta a corpo farfallato, un "disvalore" elevato che non rientra nei parametri overboost (pierburg) gestiti.
L'errore P0227 riporta il veicolo in una recovery soft.
3. - appunto non perfetta sigillatura nelle sedi dei sensori.

Non vorrei essere esagerato con me, ma sui veicoli ai quali ho installato io i sensori e fatto azzeramento, l'errore si ripete una volta unicamente all'accensione dopo la "mappata" e poi mai più.

Quindi i consigli che fornisco per l'installazione sono:
- munitevi di motorblack nera arexons motori fire (5 euro)
- usate una vite più lunga o larga di filetto sul primo sensore posto sotto airbox, non prima di aver bagnato la vite nella motorblack e dato in filo della stessa sul bordo esterno (non interno) del sensore.
- usate la medesima pasta e vite più lunga anche per l'altro sensore (quello dell'errore) che è serrato invece su metallo. E qui occorre fare attenzione poichè la forma è diversa da quello della 500, essendo diritto e non a 45 ° come innesto connettore elettrico.

Ora passiamo agli azzeramenti:

EVITARE DI FARE UN A CANCELLAZIONE TOTALE DEGLI ERRORI!!!! questo riporta il sistema a valori zero autoadattativi, per cui la generazione del  primo errore si ripeterà in continuazione se non date modo di riempire l'archivio autoadattativo, cancellando solo QUELL'ERRORE!
Quindi procedere solo e sempre a CANCELLARE L'ERRORE SPECIFICO O USARE LA FUNZIONE DI CANCELLAZIONE PARZIALE.
Verificate dopo l'azzeramente, l'autonomia con serbatoio pieno, solo quando evidenzierà nuovamente almeno 532 km con un pieno completo il sistema non ha concluso l'adattamento!!! quindi le pressioni non sono stabili!!!
Scrivo questo perchè esistono molti sw in circolazione che consentoni la cancellazione totale e si corre il rischio di andare in Loop infinito. Solo il sistema Examiner ha una gestione completa dei vari reset , gli altri consentono il più delle volte solo la cancellazione totale e questo è un ERRORE!

Infine, non fate caso ai picchi iniziali del turbo fino a quando l'autoadattamento non avrà concluso il ciclo. Occorre un  buon pieno di benzina e circa una settimana di viaggio, in cui il sistema scarica in memoria tutte le volte che si spegne il quadro.

Per esempio personale, oggi ho concluso l'autoadattamenteo da venerdì scorso, con un pieno di 34,30 litri di benzina e circa  480 km, di cui circa 80/120 in autostrada, il resto in città, veloce.
Le pressioni di picco nel mio caso si sono fermate a 1,55 mediamente e opero costante da 1,2/1,34 registrate a 22 gradi esterni oggi.
Copyright © La Pista Motorsport non è in alcun modo affiliato, sostenuto o controllato da Abarth & C. S.p.A. Le discussioni e soluzioni riguardano un USO ESCLUSIVO NON STRADALE del veicolo. E' un forum di discussione privato a registrazione.

Re: Errore Sensore Pressione Atmosferica P0227

Messaggio da leggereInviato: ven mar 25, 2011 9:45 pm
da Shaggy
a me con il nuovo software il problema è stato risolto ... ma la mappa è grezza e da sistemare, l'auto è inguidabile .... vedremo nei prossimi giorni
Copyright © La Pista Motorsport non è in alcun modo affiliato, sostenuto o controllato da Abarth & C. S.p.A. Le discussioni e soluzioni riguardano un USO ESCLUSIVO NON STRADALE del veicolo. E' un forum di discussione privato a registrazione.

Re: Errore Sensore Pressione Atmosferica P0227

Messaggio da leggereInviato: ven mar 25, 2011 9:52 pm
da Trap
si, lo  so è risolto poichè aumentato il disvalore di lettura in cui intervenire, prima era troppo "corto" rispetto ai sensori. Aspetta la chiusura apprendimento Shaggy...io ho iniziato oggi verso le 16 ad avere tutto in regola...poco dopo averti chiamato e ho scoperto una  macchina superba. In compenso devo aver sfasciato gli anelli elastici superiori delle sospensioni su  ammortizzatori..maledette buche..fanno rumore..e hanno ceduto con i tiranti rinforzati..:(
Copyright © La Pista Motorsport non è in alcun modo affiliato, sostenuto o controllato da Abarth & C. S.p.A. Le discussioni e soluzioni riguardano un USO ESCLUSIVO NON STRADALE del veicolo. E' un forum di discussione privato a registrazione.

Re: Errore Sensore Pressione Atmosferica P0227

Messaggio da leggereInviato: ven mar 25, 2011 9:55 pm
da Shaggy
trap, ma la mia mamma è proprio "grezza" si sente, gia quella di prima era diversa, di base era gia fluida e cmq rimaneva entro certe pressioni ... questa no, è totalmente fuori
Copyright © La Pista Motorsport non è in alcun modo affiliato, sostenuto o controllato da Abarth & C. S.p.A. Le discussioni e soluzioni riguardano un USO ESCLUSIVO NON STRADALE del veicolo. E' un forum di discussione privato a registrazione.

Errore Sensore Pressione Atmosferica P0227

Messaggio da leggereInviato: ven mar 25, 2011 10:10 pm
da marko
E' davvero un piacere leggere certi interventi trap!  ;)
Copyright © La Pista Motorsport non è in alcun modo affiliato, sostenuto o controllato da Abarth & C. S.p.A. Le discussioni e soluzioni riguardano un USO ESCLUSIVO NON STRADALE del veicolo. E' un forum di discussione privato a registrazione.